<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html dir="ltr" lang="en-US"
	prefix="og: https://ogp.me/ns#" > <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://teluguglobal.in/xmlrpc.php" />
    
		<!-- All in One SEO 4.2.0 -->
		<title>ఓట్ల రాజకీయంలో 'జ్ఞానవాపి' | teluguglobal.in</title>
		<meta name="description" content="అయోద్య బాబ్రీ మసీదు వివాదం ఎంత సంచలనం సృష్టించిందో ఇప్పుడు వారణాసిలోని జ్ఞానవాపి మసీదు అదేవిధమైన వివాదాన్ని, సంచలనాన్ని రాజేస్తోంది." />
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="http://teluguglobal.in/2022/05/17/gyanvapi-masjid-in-the-politics-of-votes-2/" />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="TeluguGlobal.com" />
		<meta property="og:type" content="blog" />
		<meta property="og:title" content="ఓట్ల రాజకీయంలో &#039;జ్ఞానవాపి&#039; | teluguglobal.in" />
		<meta property="og:description" content="అయోద్య బాబ్రీ మసీదు వివాదం ఎంత సంచలనం సృష్టించిందో ఇప్పుడు వారణాసిలోని జ్ఞానవాపి మసీదు అదేవిధమైన వివాదాన్ని, సంచలనాన్ని రాజేస్తోంది." />
		<meta property="og:url" content="http://teluguglobal.in/2022/05/17/gyanvapi-masjid-in-the-politics-of-votes-2/" />
		<meta property="fb:admins" content="1712284845" />
		<meta property="og:image" content="http://teluguglobal.in/wp-content/uploads/2022/05/WhatsApp-Image-2022-05-17-at-2.36.12-AM.jpeg" />
		<meta property="og:image:width" content="1280" />
		<meta property="og:image:height" content="720" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@teluguglobal" />
		<meta name="twitter:title" content="ఓట్ల రాజకీయంలో &#039;జ్ఞానవాపి&#039; | teluguglobal.in" />
		<meta name="twitter:description" content="అయోద్య బాబ్రీ మసీదు వివాదం ఎంత సంచలనం సృష్టించిందో ఇప్పుడు వారణాసిలోని జ్ఞానవాపి మసీదు అదేవిధమైన వివాదాన్ని, సంచలనాన్ని రాజేస్తోంది." />
		<meta name="twitter:image" content="http://teluguglobal.in/wp-content/uploads/2022/05/WhatsApp-Image-2022-05-17-at-2.36.12-AM.jpeg" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

<meta property="og:image" content="http://teluguglobal.in/wp-content/uploads/2022/05/WhatsApp-Image-2022-05-17-at-2.36.12-AM.jpeg" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="teluguglobal.in &raquo; Feed" href="http://teluguglobal.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="teluguglobal.in &raquo; Comments Feed" href="http://teluguglobal.in/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="teluguglobal.in &raquo; ఓట్ల రాజకీయంలో &#8216;జ్ఞానవాపి&#8217; Comments Feed" href="http://teluguglobal.in/2022/05/17/gyanvapi-masjid-in-the-politics-of-votes-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/teluguglobal.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.20"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://teluguglobal.in/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://teluguglobal.in/wp-content/themes/Newspaper/style.css?ver=8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://teluguglobal.in/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://teluguglobal.in/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://teluguglobal.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://teluguglobal.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://teluguglobal.in/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='30 ఏళ్ళ తర్వాత రష్యా నుండి వైదొలుగుతున్న మెక్‌డొనాల్డ్స్' href='http://teluguglobal.in/2022/05/17/mcdonalds-leaving-russia-after-30-years/' />
<meta name="generator" content="WordPress 4.9.20" />
<link rel='shortlink' href='http://teluguglobal.in/?p=238172' />
<link rel="alternate" type="application/json+oembed" href="http://teluguglobal.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fteluguglobal.in%2F2022%2F05%2F17%2Fgyanvapi-masjid-in-the-politics-of-votes-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://teluguglobal.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fteluguglobal.in%2F2022%2F05%2F17%2Fgyanvapi-masjid-in-the-politics-of-votes-2%2F&#038;format=xml" />
			<meta property="fb:pages" content="413024955523677" />
							<meta property="ia:markup_url" content="http://teluguglobal.in/2022/05/17/gyanvapi-masjid-in-the-politics-of-votes-2/?ia_markup=1" />
				<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-60475453-1', 'auto');
  ga('send', 'pageview');

</script>
<html>
<head>
<meta name="google-site-verification" content="yW_v8xQNBuv1xUF6ivtiFf_-B6HbinfFgUt-xwSBt3g" />

</head> 
</html>
<html>
<head>
<meta name="google-site-verification" content="CoRqMJ5gGe-6k6CxQif0DdXtnwozqEW6G7LhkjfTuMg" />
<title> My title </title>
</head> 
</html><html>
<head>
<meta name="google-site-verification" content="EAcJ2xeksbB8Ex_hyypyb3WA48x0wvlf3677DcnyZ_A" />
<title> My title </title>
</head>	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/teluguglobal.in\/wp-admin\/","wpRestNonce":"63b5d2bc56","wpRestUrl":"http:\/\/teluguglobal.in\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://teluguglobal.in/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="http:\/\/teluguglobal.in\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="http:\/\/teluguglobal.in\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.td-header-wrap .td-header-top-menu-full,
    .td-header-wrap .top-header-menu .sub-menu {
        background-color: #232323;
    }
    .td-header-style-8 .td-header-top-menu-full {
        background-color: transparent;
    }
    .td-header-style-8 .td-header-top-menu-full .td-header-top-menu {
        background-color: #232323;
        padding-left: 15px;
        padding-right: 15px;
    }

    .td-header-wrap .td-header-top-menu-full .td-header-top-menu,
    .td-header-wrap .td-header-top-menu-full {
        border-bottom: none;
    }


    
    .td-header-top-menu,
    .td-header-top-menu a,
    .td-header-wrap .td-header-top-menu-full .td-header-top-menu,
    .td-header-wrap .td-header-top-menu-full a,
    .td-header-style-8 .td-header-top-menu,
    .td-header-style-8 .td-header-top-menu a {
        color: #ffffff;
    }

    
    .top-header-menu .current-menu-item > a,
    .top-header-menu .current-menu-ancestor > a,
    .top-header-menu .current-category-ancestor > a,
    .top-header-menu li a:hover {
        color: #dd3333;
    }

    
    .td-header-wrap .td-header-menu-wrap-full,
    .sf-menu > .current-menu-ancestor > a,
    .sf-menu > .current-category-ancestor > a,
    .td-header-menu-wrap.td-affix,
    .td-header-style-3 .td-header-main-menu,
    .td-header-style-3 .td-affix .td-header-main-menu,
    .td-header-style-4 .td-header-main-menu,
    .td-header-style-4 .td-affix .td-header-main-menu,
    .td-header-style-8 .td-header-menu-wrap.td-affix,
    .td-header-style-8 .td-header-top-menu-full {
		background-color: #0094de;
    }


    .td-boxed-layout .td-header-style-3 .td-header-menu-wrap,
    .td-boxed-layout .td-header-style-4 .td-header-menu-wrap,
    .td-header-style-3 .td_stretch_content .td-header-menu-wrap,
    .td-header-style-4 .td_stretch_content .td-header-menu-wrap {
    	background-color: #0094de !important;
    }


    @media (min-width: 1019px) {
        .td-header-style-1 .td-header-sp-recs,
        .td-header-style-1 .td-header-sp-logo {
            margin-bottom: 28px;
        }
    }

    @media (min-width: 768px) and (max-width: 1018px) {
        .td-header-style-1 .td-header-sp-recs,
        .td-header-style-1 .td-header-sp-logo {
            margin-bottom: 14px;
        }
    }

    .td-header-style-7 .td-header-top-menu {
        border-bottom: none;
    }


    
    .td-header-wrap .td-header-menu-wrap .sf-menu > li > a,
    .td-header-wrap .header-search-wrap .td-icon-search {
        color: #ffffff;
    }

    
    .td-footer-wrapper::before {
        background-image: url('http://teluguglobal.in/wp-content/uploads/2017/12/tg100-logo.png');
    }
</style>

<meta property="fb:pages" content="413024955523677" />

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-60475453-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-60475453-2');
</script>


<script defer="defer" src="https://cdn.jsdelivr.net/gh/unib0ts/unibots@latest/teluguglobal/script.js"></script>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://teluguglobal.in/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://teluguglobal.in/category/news/",
                                "name": "NEWS"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://teluguglobal.in/category/news/national/",
                                "name": "NATIONAL"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://teluguglobal.in/2022/05/17/gyanvapi-masjid-in-the-politics-of-votes-2/",
                                "name": "ఓట్ల రాజకీయంలో &#8216;జ్ఞానవాపి&#8217;"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="http://teluguglobal.in/wp-content/uploads/2016/07/cropped-12417586_532008366958668_3522494036797717984_n-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://teluguglobal.in/wp-content/uploads/2016/07/cropped-12417586_532008366958668_3522494036797717984_n-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://teluguglobal.in/wp-content/uploads/2016/07/cropped-12417586_532008366958668_3522494036797717984_n-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://teluguglobal.in/wp-content/uploads/2016/07/cropped-12417586_532008366958668_3522494036797717984_n-270x270.jpg" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-238172 single-format-standard gyanvapi-masjid-in-the-politics-of-votes-2 global-block-template-1 wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-home-main-container"><ul id="menu-home-main" class="td-mobile-main-menu"><li id="menu-item-819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-819"><a href="http://teluguglobal.in">Home</a></li>
<li id="menu-item-150047" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-150047"><a href="http://teluguglobal.in/category/news/">NEWS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-150051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150051"><a href="http://teluguglobal.in/category/news/telugu-states/">TELUGU STATES</a></li>
	<li id="menu-item-150050" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-150050"><a href="http://teluguglobal.in/category/news/national/">NATIONAL</a></li>
	<li id="menu-item-150049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150049"><a href="http://teluguglobal.in/category/news/international/">INTERNATIONAL</a></li>
</ul>
</li>
<li id="menu-item-150037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-150037"><a href="http://teluguglobal.in/category/cinema/">CINEMA<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://teluguglobal.in/category/cinema/movie-reviews/">MOVIE REVIEWS</a></li>
	<li class="menu-item-0"><a href="http://teluguglobal.in/category/cinema/latest/">MOVIE UPDATES</a></li>
	<li id="menu-item-150038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150038"><a href="http://teluguglobal.in/category/cinema/movie-reviews/">MOVIE REVIEWS</a></li>
	<li id="menu-item-150039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150039"><a href="http://teluguglobal.in/category/cinema/latest/">MOVIE UPDATES</a></li>
</ul>
</li>
<li id="menu-item-150040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-150040"><a href="http://teluguglobal.in/category/columns/">COLUMNS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-150052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150052"><a href="http://teluguglobal.in/category/discussion/">DISCUSSIONS</a></li>
</ul>
</li>
<li id="menu-item-150041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150041"><a href="http://teluguglobal.in/category/crime/">CRIME</a></li>
<li id="menu-item-150053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150053"><a href="http://teluguglobal.in/category/sports/">SPORTS</a></li>
<li id="menu-item-150042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150042"><a href="http://teluguglobal.in/category/health-life-style/">HEALTH</a></li>
<li id="menu-item-150043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150043"><a href="http://teluguglobal.in/category/women/">WOMEN</a></li>
<li id="menu-item-150894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150894"><a href="http://www.teluguglobal.in/english/">ENGLISH</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://teluguglobal.in/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	</div>
            </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://teluguglobal.in/">
            <img class="td-retina-data" data-retina="http://teluguglobal.in/wp-content/uploads/2017/12/tg100-logo.png" src="http://www.teluguglobal.in/wp-content/uploads/2017/12/tg100-logo-1.png" alt=""/>
            <span class="td-visual-hidden">teluguglobal.in</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://teluguglobal.in/">
			<img src="http://www.teluguglobal.in/wp-content/uploads/2021/01/tg100-logo-1.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://teluguglobal.in/">
			<img class="td-retina-data" data-retina="http://teluguglobal.in/wp-content/uploads/2017/12/tg100-logo.png" src="http://www.teluguglobal.in/wp-content/uploads/2017/12/tg100-logo-1.png" alt=""/>
		</a>
	    </div>
    <div class="menu-home-main-container"><ul id="menu-home-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-819"><a href="http://teluguglobal.in">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-150047"><a href="http://teluguglobal.in/category/news/">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-150051"><a href="http://teluguglobal.in/category/news/telugu-states/">TELUGU STATES</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-150050"><a href="http://teluguglobal.in/category/news/national/">NATIONAL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-150049"><a href="http://teluguglobal.in/category/news/international/">INTERNATIONAL</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-150037"><a href="http://teluguglobal.in/category/cinema/">CINEMA</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_6283797aaafe2_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_6283797aaafe2" ><script>var block_td_uid_2_6283797aaafe2 = new tdBlock();
block_td_uid_2_6283797aaafe2.id = "td_uid_2_6283797aaafe2";
block_td_uid_2_6283797aaafe2.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"19","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_6283797aaafe2_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_6283797aaafe2_rand","tdc_css_class_style":"td_uid_2_6283797aaafe2_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_6283797aaafe2.td_column_number = "3";
block_td_uid_2_6283797aaafe2.block_type = "td_block_mega_menu";
block_td_uid_2_6283797aaafe2.post_count = "4";
block_td_uid_2_6283797aaafe2.found_posts = "10290";
block_td_uid_2_6283797aaafe2.header_color = "";
block_td_uid_2_6283797aaafe2.ajax_pagination_infinite_stop = "";
block_td_uid_2_6283797aaafe2.max_num_pages = "2573";
tdBlocksArray.push(block_td_uid_2_6283797aaafe2);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_6283797aaafe2" id="td_uid_3_6283797aecaa2" data-td_block_id="td_uid_2_6283797aaafe2" data-td_filter_value="" href="http://teluguglobal.in/category/cinema/">All</a><a class="mega-menu-sub-cat-td_uid_2_6283797aaafe2"  id="td_uid_4_6283797aecacf" data-td_block_id="td_uid_2_6283797aaafe2" data-td_filter_value="48" href="http://teluguglobal.in/category/cinema/movie-reviews/">MOVIE REVIEWS</a><a class="mega-menu-sub-cat-td_uid_2_6283797aaafe2"  id="td_uid_5_6283797aecaf0" data-td_block_id="td_uid_2_6283797aaafe2" data-td_filter_value="47" href="http://teluguglobal.in/category/cinema/latest/">MOVIE UPDATES</a></div></div><div id=td_uid_2_6283797aaafe2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://teluguglobal.in/2022/05/17/mahesh-liked-love-track-od-sarkaru-vaari-paata/" rel="bookmark" title="సర్కారువారి పాట లో మహేష్ కు నచ్చిన బ్లాక్"><img width="218" height="150" class="entry-thumb" src="http://teluguglobal.in/wp-content/uploads/2022/05/mahesh-2-1-218x150.jpg" srcset="http://teluguglobal.in/wp-content/uploads/2022/05/mahesh-2-1-218x150.jpg 218w, http://teluguglobal.in/wp-content/uploads/2022/05/mahesh-2-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="సర్కారువారి పాట లో మహేష్ కు నచ్చిన బ్లాక్"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://teluguglobal.in/2022/05/17/mahesh-liked-love-track-od-sarkaru-vaari-paata/" rel="bookmark" title="సర్కారువారి పాట లో మహేష్ కు నచ్చిన బ్లాక్">సర్కారువారి పాట లో మహేష్ కు నచ్చిన బ్లాక్</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://teluguglobal.in/2022/05/17/after-big-heroes-its-time-for-tollywood-young-actors-movies-to-hit-screens/" rel="bookmark" title="పెద్ద హీరోలు వచ్చేశారు .. ఇక చిన్న హీరోల వంతు"><img width="218" height="150" class="entry-thumb" src="http://teluguglobal.in/wp-content/uploads/2022/05/WhatsApp-Image-2022-05-17-at-2.30.48-AM-218x150.jpeg" srcset="http://teluguglobal.in/wp-content/uploads/2022/05/WhatsApp-Image-2022-05-17-at-2.30.48-AM-218x150.jpeg 218w, http://teluguglobal.in/wp-content/uploads/2022/05/WhatsApp-Image-2022-05-17-at-2.30.48-AM-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="పెద్ద హీరోలు వచ్చేశారు .. ఇక చిన్న హీరోల వంతు" title="పెద్ద హీరోలు వచ్చేశారు .. ఇక చిన్న హీరోల వంతు"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://teluguglobal.in/2022/05/17/after-big-heroes-its-time-for-tollywood-young-actors-movies-to-hit-screens/" rel="bookmark" title="పెద్ద హీరోలు వచ్చేశారు .. ఇక చిన్న హీరోల వంతు">పెద్ద హీరోలు వచ్చేశారు .. ఇక చిన్న హీరోల వంతు</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://teluguglobal.in/2022/05/16/f3-movie-has-message-also/" rel="bookmark" title="ఎఫ్3లో ఫన్ మాత్రమే ఉండదు..!"><img width="218" height="150" class="entry-thumb" src="http://teluguglobal.in/wp-content/uploads/2021/02/f3-movie-218x150.jpg" srcset="http://teluguglobal.in/wp-content/uploads/2021/02/f3-movie-218x150.jpg 218w, http://teluguglobal.in/wp-content/uploads/2021/02/f3-movie-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ఎఫ్3లో ఫన్ మాత్రమే ఉండదు..!"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://teluguglobal.in/2022/05/16/f3-movie-has-message-also/" rel="bookmark" title="ఎఫ్3లో ఫన్ మాత్రమే ఉండదు..!">ఎఫ్3లో ఫన్ మాత్రమే ఉండదు..!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://teluguglobal.in/2022/05/16/kgf-2-follows-rrr-ott-way/" rel="bookmark" title="ఆర్ఆర్ఆర్ బాటలో కేజీఎఫ్2 కూడా..!"><img width="218" height="150" class="entry-thumb" src="http://teluguglobal.in/wp-content/uploads/2021/08/KGF-Chapter-2-to-release-on-2022-April-14-218x150.jpg" srcset="http://teluguglobal.in/wp-content/uploads/2021/08/KGF-Chapter-2-to-release-on-2022-April-14-218x150.jpg 218w, http://teluguglobal.in/wp-content/uploads/2021/08/KGF-Chapter-2-to-release-on-2022-April-14-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ఆర్ఆర్ఆర్ బాటలో కేజీఎఫ్2 కూడా..!"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://teluguglobal.in/2022/05/16/kgf-2-follows-rrr-ott-way/" rel="bookmark" title="ఆర్ఆర్ఆర్ బాటలో కేజీఎఫ్2 కూడా..!">ఆర్ఆర్ఆర్ బాటలో కేజీఎఫ్2 కూడా..!</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_6283797aaafe2" data-td_block_id="td_uid_2_6283797aaafe2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_6283797aaafe2" data-td_block_id="td_uid_2_6283797aaafe2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-150038"><a href="http://teluguglobal.in/category/cinema/movie-reviews/">MOVIE REVIEWS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-150039"><a href="http://teluguglobal.in/category/cinema/latest/">MOVIE UPDATES</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-150040"><a href="http://teluguglobal.in/category/columns/">COLUMNS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-150052"><a href="http://teluguglobal.in/category/discussion/">DISCUSSIONS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-150041"><a href="http://teluguglobal.in/category/crime/">CRIME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-150053"><a href="http://teluguglobal.in/category/sports/">SPORTS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-150042"><a href="http://teluguglobal.in/category/health-life-style/">HEALTH</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-150043"><a href="http://teluguglobal.in/category/women/">WOMEN</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-150894"><a href="http://www.teluguglobal.in/english/">ENGLISH</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://teluguglobal.in/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://teluguglobal.in/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in NEWS" class="entry-crumb" href="http://teluguglobal.in/category/news/">NEWS</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in NATIONAL" class="entry-crumb" href="http://teluguglobal.in/category/news/national/">NATIONAL</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">ఓట్ల రాజకీయంలో &#8216;జ్ఞానవాపి&#8217;</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-238172" class="post-238172 post type-post status-publish format-standard has-post-thumbnail hentry category-national tag-gyanvapi-masjid tag-66360 tag-66361" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://teluguglobal.in/category/news/">NEWS</a></li><li class="entry-category"><a  href="http://teluguglobal.in/category/news/national/">NATIONAL</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">ఓట్ల రాజకీయంలో &#8216;జ్ఞానవాపి&#8217;</h1>

                

                <div class="td-module-meta-info">
                                                                                                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fteluguglobal.in%2F2022%2F05%2F17%2Fgyanvapi-masjid-in-the-politics-of-votes-2%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=%E0%B0%93%E0%B0%9F%E0%B1%8D%E0%B0%B2+%E0%B0%B0%E0%B0%BE%E0%B0%9C%E0%B0%95%E0%B1%80%E0%B0%AF%E0%B0%82%E0%B0%B2%E0%B1%8B+%E2%80%98%E0%B0%9C%E0%B1%8D%E0%B0%9E%E0%B0%BE%E0%B0%A8%E0%B0%B5%E0%B0%BE%E0%B0%AA%E0%B0%BF%E2%80%99&url=http%3A%2F%2Fteluguglobal.in%2F2022%2F05%2F17%2Fgyanvapi-masjid-in-the-politics-of-votes-2%2F&via=teluguglobal"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://teluguglobal.in/2022/05/17/gyanvapi-masjid-in-the-politics-of-votes-2/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://teluguglobal.in/2022/05/17/gyanvapi-masjid-in-the-politics-of-votes-2/&amp;media=http://teluguglobal.in/wp-content/uploads/2022/05/WhatsApp-Image-2022-05-17-at-2.36.12-AM.jpeg&description=%E0%B0%93%E0%B0%9F%E0%B1%8D%E0%B0%B2+%E0%B0%B0%E0%B0%BE%E0%B0%9C%E0%B0%95%E0%B1%80%E0%B0%AF%E0%B0%82%E0%B0%B2%E0%B1%8B+%E2%80%98%E0%B0%9C%E0%B1%8D%E0%B0%9E%E0%B0%BE%E0%B0%A8%E0%B0%B5%E0%B0%BE%E0%B0%AA%E0%B0%BF%E2%80%99" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=%E0%B0%93%E0%B0%9F%E0%B1%8D%E0%B0%B2+%E0%B0%B0%E0%B0%BE%E0%B0%9C%E0%B0%95%E0%B1%80%E0%B0%AF%E0%B0%82%E0%B0%B2%E0%B1%8B+%E2%80%98%E0%B0%9C%E0%B1%8D%E0%B0%9E%E0%B0%BE%E0%B0%A8%E0%B0%B5%E0%B0%BE%E0%B0%AA%E0%B0%BF%E2%80%99%20-%20http%3A%2F%2Fteluguglobal.in%2F2022%2F05%2F17%2Fgyanvapi-masjid-in-the-politics-of-votes-2%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="http://teluguglobal.in/wp-content/uploads/2022/05/WhatsApp-Image-2022-05-17-at-2.36.12-AM.jpeg" data-caption=""><img width="696" height="392" class="entry-thumb td-modal-image" src="http://teluguglobal.in/wp-content/uploads/2022/05/WhatsApp-Image-2022-05-17-at-2.36.12-AM-696x392.jpeg" srcset="http://teluguglobal.in/wp-content/uploads/2022/05/WhatsApp-Image-2022-05-17-at-2.36.12-AM-696x392.jpeg 696w, http://teluguglobal.in/wp-content/uploads/2022/05/WhatsApp-Image-2022-05-17-at-2.36.12-AM-240x135.jpeg 240w, http://teluguglobal.in/wp-content/uploads/2022/05/WhatsApp-Image-2022-05-17-at-2.36.12-AM-768x432.jpeg 768w, http://teluguglobal.in/wp-content/uploads/2022/05/WhatsApp-Image-2022-05-17-at-2.36.12-AM-480x270.jpeg 480w, http://teluguglobal.in/wp-content/uploads/2022/05/WhatsApp-Image-2022-05-17-at-2.36.12-AM-1068x601.jpeg 1068w, http://teluguglobal.in/wp-content/uploads/2022/05/WhatsApp-Image-2022-05-17-at-2.36.12-AM-747x420.jpeg 747w, http://teluguglobal.in/wp-content/uploads/2022/05/WhatsApp-Image-2022-05-17-at-2.36.12-AM.jpeg 1280w" sizes="(max-width: 696px) 100vw, 696px" alt="ఓట్ల రాజకీయంలో 'జ్ఞానవాపి'" title="ఓట్ల రాజకీయంలో 'జ్ఞానవాపి'"/></a></div>
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineleft td_uid_6_6283797aef1b7_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5212179563353745" data-ad-slot="1482260115"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5212179563353745" data-ad-slot="1482260115"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-5212179563353745" data-ad-slot="1482260115"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5212179563353745" data-ad-slot="1482260115"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>అయోద్య బాబ్రీ మసీదు వివాదం ఎంత సంచలనం సృష్టించిందో ఇప్పుడు వారణాసిలోని<a href="http://teluguglobal.in/"> జ్ఞానవాపి మసీదు</a> అదేవిధమైన వివాదాన్ని, సంచలనాన్ని రాజేస్తోంది. అక్కడున్నది కాశీ విశ్వనాథ ఆలయమని దానిని కూలగొట్టి ఔరంగజేబు మసీదును నిర్మించారని ఆరోపిస్తూ సుప్రీంకోర్టు, అలహాబాద్ హైకోర్టు, వారణాసి కోర్టుల్లో గతంలో పలు పిటిషన్లు దాఖలయ్యాయి. ఈ నేపథ్యంలో విచారించిన జిల్లా సివిల్‌ కోర్టు ఆ ప్రాంతంలో వీడియోగ్రఫీ, సర్వే నిర్వహించేందుకు ఒక కమిటీని, అడ్వొకేట్‌ కమిషనర్‌ను నియమించారు. మే 3 నుంచి సర్వే, వీడియోగ్రఫీ ప్రారంభించి మే 10 నాటికి నివేదిక ఇవ్వాలని కమిటీని ఆదేశించారు. ఈ సర్వేలోనే జ్ఞానవాపిలో శివలింగం బయటపడిందంటూ పిటిషన్‌దారుల తరఫు న్యాయవాది కోర్టు దృష్టికి తీసుకెళ్లారు. దాంతో ఆ ప్రాంతాన్ని సీల్ చేసి శివలింగానికి భద్రత కల్పించాల్సిందిగా కోర్టు ఆదేశించింది.</p>
<p>ఇప్పుడు ఈ విషయంపై వివాదం రాజకీయ రంగు పులుముకుంది. నిజం చెప్పాలంటే ఈ అంశాన్ని రాజకీయ సమీకరణలకు వాడుకోవడానికి బీజేపీ చాలా కాలంగా ప్రయత్నిస్తోంది. అయోధ్య లో రామాలయ నిర్మాణానికి అనుకూలంగా సుప్రీం కోర్టు తీర్పు ఇచ్చినప్పుడే నాటి యూపీ డిప్యూటీ సీఎం కేశవ్‌ ప్రసాద్‌ మౌర్య ఈ జ్ఞానవాపి మసీదు, మథురలో కృష్ణుడు జన్మించినట్టుగా చెప్పే స్థలంలో ఉన్న షాహీ ఈద్గా మసీదు ల గురించి మాట్లాడారు. ఈ రెండి‍ంటిని తిరిగి సాధిస్తామని ఆయన ఆనాడే ప్రకటించారు.</p>
<p>కాగాఈ 1669లో, ఔరంగజేబు ఆలయాన్ని కూల్చివేయమని ఆదేశించాడని, దాని స్థానంలో జ్ఞాన్ వాపి మసీదును నిర్మించాలని ఆదేశించాడని చెబుతారు. అయితే ఔరంగజేబు సైన్యం ఆలయంలోకి రాకముందే ఆలయ పూజారి శివలింగాన్ని పెకిలించి పక్కనే ఉన్న జ్ఞానవాపి అనే బావిలో ఆ శివలింగాన్ని పడేసి తానూ ఆత్మహత్య చేసుకొని చనిపోయాడని ప్రచారంలో ఉన్న కథలు.</p>
<p>ఈ విషయంపై1991లో వారణాసి కోర్టులో పిటీషన్ దాఖలైంది, అక్కడ పిటిషనర్లు, స్థానిక పూజారులు, జ్ఞానవాపి మసీదు ప్రాంతంలో పూజలు చేసేందుకు అనుమతి కోరారు. అయితే మసీదు తరఫున ‘అంజుమన్‌ ఇంతెజామియా మస్జిద్‌’ స్టే కోరుతూ హైకోర్టుకు వెళ్ళింది. 1998 నుంచి ఆ కేసు పెండింగ్‌లో ఉంది. ఇదిలా కొనసాగుతుండగా.. మళ్ళీ ఇదే విషయంపై విశ్వ వేదిక్‌ సనాతన్‌ సంఘ్‌ అనే సంస్థకు చెందిన ఐదుగురు ఢిల్లీ మహిళలు 2021లో కోర్టులో పిటిషన్‌ వేశారు. విచారించిన జిల్లా సివిల్‌ కోర్టు ఆ ప్రాంతంలో వీడియోగ్రఫీ, సర్వే నిర్వహించేందుకు ఒక కమిటీని, అడ్వొకేట్‌ కమిషనర్‌ను నియమించారు. మే 3 నుంచి సర్వే, వీడియోగ్రఫీ ప్రారంభించి మే 10 నాటికి నివేదిక ఇవ్వాలని కమిటీని ఆదేశించారు.</p>
<p>అయితే 1991 లో అప్పటి పీవీ నర్సింహారావు ప్రభుత్వం తెచ్చిన ఓ చట్టం కారణంగా అయోద్య తప్ప మరే కేసు కూడా ముందుకు కదలడం లేదు. ఆ చట్టం ఏం చెబుతోందంటే&#8230;. అన్ని మతాలకు చెందిన మందిరాల్లో, ప్రార్ధనా స్థలాల్లో 1947 ఆగస్టు 15 కు పూర్వం ఉన్న పరిస్థితులనే కొనసాగించాలి. అనేది ఆ చట్టం ఉద్దేశ్యం.</p>
<p>మరి మోడీ ప్రభుత్వం ఆ చట్టాన్ని మారుస్తుందా లేదా మరో కొత్త చట్టమేదైనా తీసుకవస్తుందా తెలియదు కానీ ప్రస్తితానికైతే జ్ఞానవాపి మసీదు వివాదాన్ని రాజకీయం చేయడంలో మాత్రం విజయం సాధించింది. ఈ అంశంపై అధికార ప్రతిపక్షాలు అప్పుడే రగడ ప్రారంభించాయి. కర్నాటక బీజేపీ నేత ఈశ్వరప్ప ఒక అడుగు ముందుకేసి ఒక్క జ్ఞానవాపి మసీదు మాత్రమే కాక మొఘలులు ధ్వంస౦మ్ చేసి మసీదులు నిర్మించిన 36 వేల ఆలయాలను స్వాధీనం చేసుకుంటామని ప్రకటించారు.</p>
<p>మరో వైపు ఎమ్ ఐ ఎమ్ అధినేత అసదుద్దీన్ ఓ వైసీ ఈ అంశంపై స్పందిస్తూ బాబ్రీ మసీదు కోల్పోయినట్టు ఈ మసీదు కూడా కోల్పోవడానికి తాము సిద్దంగా లేమంటూ వ్యాఖ్యానించారు.</p>
<p>ఈ వివాదం ఎలా పరిష్కారం అవుతుందో ఇప్పుడే చెప్పలేం కానీ అయోధ్య లాగే జ్ఞానవాపి కూడా తమకు ఓట్లు కురిపిస్తాయనే నమ్మకంతో ఉన్నారు బీజేపీ నాయకులు.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fteluguglobal.in%2F2022%2F05%2F17%2Fgyanvapi-masjid-in-the-politics-of-votes-2%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=%E0%B0%93%E0%B0%9F%E0%B1%8D%E0%B0%B2+%E0%B0%B0%E0%B0%BE%E0%B0%9C%E0%B0%95%E0%B1%80%E0%B0%AF%E0%B0%82%E0%B0%B2%E0%B1%8B+%E2%80%98%E0%B0%9C%E0%B1%8D%E0%B0%9E%E0%B0%BE%E0%B0%A8%E0%B0%B5%E0%B0%BE%E0%B0%AA%E0%B0%BF%E2%80%99&url=http%3A%2F%2Fteluguglobal.in%2F2022%2F05%2F17%2Fgyanvapi-masjid-in-the-politics-of-votes-2%2F&via=teluguglobal"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://teluguglobal.in/2022/05/17/gyanvapi-masjid-in-the-politics-of-votes-2/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://teluguglobal.in/2022/05/17/gyanvapi-masjid-in-the-politics-of-votes-2/&amp;media=http://teluguglobal.in/wp-content/uploads/2022/05/WhatsApp-Image-2022-05-17-at-2.36.12-AM.jpeg&description=%E0%B0%93%E0%B0%9F%E0%B1%8D%E0%B0%B2+%E0%B0%B0%E0%B0%BE%E0%B0%9C%E0%B0%95%E0%B1%80%E0%B0%AF%E0%B0%82%E0%B0%B2%E0%B1%8B+%E2%80%98%E0%B0%9C%E0%B1%8D%E0%B0%9E%E0%B0%BE%E0%B0%A8%E0%B0%B5%E0%B0%BE%E0%B0%AA%E0%B0%BF%E2%80%99" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=%E0%B0%93%E0%B0%9F%E0%B1%8D%E0%B0%B2+%E0%B0%B0%E0%B0%BE%E0%B0%9C%E0%B0%95%E0%B1%80%E0%B0%AF%E0%B0%82%E0%B0%B2%E0%B1%8B+%E2%80%98%E0%B0%9C%E0%B1%8D%E0%B0%9E%E0%B0%BE%E0%B0%A8%E0%B0%B5%E0%B0%BE%E0%B0%AA%E0%B0%BF%E2%80%99%20-%20http%3A%2F%2Fteluguglobal.in%2F2022%2F05%2F17%2Fgyanvapi-masjid-in-the-politics-of-votes-2%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://teluguglobal.in/2022/05/17/gyanvapi-masjid-in-the-politics-of-votes-2/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://teluguglobal.in/2022/05/17/gyanvapi-masjid-in-the-politics-of-votes-2/" data-text="ఓట్ల రాజకీయంలో &#8216;జ్ఞానవాపి&#8217;" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://teluguglobal.in/2022/05/17/mcdonalds-leaving-russia-after-30-years/">30 ఏళ్ళ తర్వాత రష్యా నుండి వైదొలుగుతున్న మెక్‌డొనాల్డ్స్</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://teluguglobal.in/author/reddysarvi/">sarvi</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="sarvi"></span><meta itemprop="datePublished" content="2022-05-17T15:35:57+00:00"><meta itemprop="dateModified" content="2022-05-17T15:35:20+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://teluguglobal.in/2022/05/17/gyanvapi-masjid-in-the-politics-of-votes-2/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.teluguglobal.in/wp-content/uploads/2017/12/tg100-logo-1.png"></span><meta itemprop="name" content="teluguglobal.in"></span><meta itemprop="headline " content="ఓట్ల రాజకీయంలో &#039;జ్ఞానవాపి&#039;"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://teluguglobal.in/wp-content/uploads/2022/05/WhatsApp-Image-2022-05-17-at-2.36.12-AM.jpeg"><meta itemprop="width" content="1280"><meta itemprop="height" content="720"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_7_6283797aef73c_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_6283797aef73c" ><script>var block_td_uid_7_6283797aef73c = new tdBlock();
block_td_uid_7_6283797aef73c.id = "td_uid_7_6283797aef73c";
block_td_uid_7_6283797aef73c.atts = '{"limit":9,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_6283797aef73c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_6283797aef73c_rand","tdc_css_class_style":"td_uid_7_6283797aef73c_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":238172,"live_filter_cur_post_author":"4","block_template_id":""}';
block_td_uid_7_6283797aef73c.td_column_number = "3";
block_td_uid_7_6283797aef73c.block_type = "td_block_related_posts";
block_td_uid_7_6283797aef73c.post_count = "9";
block_td_uid_7_6283797aef73c.found_posts = "5797";
block_td_uid_7_6283797aef73c.header_color = "";
block_td_uid_7_6283797aef73c.ajax_pagination_infinite_stop = "";
block_td_uid_7_6283797aef73c.max_num_pages = "645";
tdBlocksArray.push(block_td_uid_7_6283797aef73c);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_8_6283797b138c7" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_7_6283797aef73c" href="#">RELATED ARTICLES</a><a id="td_uid_9_6283797b138cc" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_7_6283797aef73c" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_7_6283797aef73c class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://teluguglobal.in/2022/05/17/left-parties-have-called-for-nationwide-protests-from-may-25-to-31/" rel="bookmark" title="దేశవ్యాప్త నిరసన ప్రదర్శనలకు ఐదు వామపక్షాల పిలుపు"><img width="218" height="150" class="entry-thumb" src="http://teluguglobal.in/wp-content/uploads/2022/05/left-parties-call-nationalwide-protests-218x150.jpg" srcset="http://teluguglobal.in/wp-content/uploads/2022/05/left-parties-call-nationalwide-protests-218x150.jpg 218w, http://teluguglobal.in/wp-content/uploads/2022/05/left-parties-call-nationalwide-protests-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="left-parties-call-nationalwide-protests" title="దేశవ్యాప్త నిరసన ప్రదర్శనలకు ఐదు వామపక్షాల పిలుపు"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://teluguglobal.in/2022/05/17/left-parties-have-called-for-nationwide-protests-from-may-25-to-31/" rel="bookmark" title="దేశవ్యాప్త నిరసన ప్రదర్శనలకు ఐదు వామపక్షాల పిలుపు">దేశవ్యాప్త నిరసన ప్రదర్శనలకు ఐదు వామపక్షాల పిలుపు</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://teluguglobal.in/2022/05/17/delhi-cm-kejriwal-has-expressed-concern-that-delhi-will-be-demolished-if-the-demolition-begins/" rel="bookmark" title="భారత్ లో అతి పెద్ద విధ్వంసం అదే.. ఢిల్లీలో 80శాతం అక్రమ కట్టడాలే..!"><img width="218" height="150" class="entry-thumb" src="http://teluguglobal.in/wp-content/uploads/2022/05/CM-Kejriwal-delhi-218x150.jpg" srcset="http://teluguglobal.in/wp-content/uploads/2022/05/CM-Kejriwal-delhi-218x150.jpg 218w, http://teluguglobal.in/wp-content/uploads/2022/05/CM-Kejriwal-delhi-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="భారత్ లో అతి పెద్ద విధ్వంసం అదే.. ఢిల్లీలో 80శాతం అక్రమ కట్టడాలే..!"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://teluguglobal.in/2022/05/17/delhi-cm-kejriwal-has-expressed-concern-that-delhi-will-be-demolished-if-the-demolition-begins/" rel="bookmark" title="భారత్ లో అతి పెద్ద విధ్వంసం అదే.. ఢిల్లీలో 80శాతం అక్రమ కట్టడాలే..!">భారత్ లో అతి పెద్ద విధ్వంసం అదే.. ఢిల్లీలో 80శాతం అక్రమ కట్టడాలే..!</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://teluguglobal.in/2022/05/17/railways-stopped-53-types-of-concessions-on-the-pretext-of-corona/" rel="bookmark" title="రాయితీకి మంగళం..రైల్వేకి భారీ ఆదాయం .."><img width="218" height="150" class="entry-thumb" src="http://teluguglobal.in/wp-content/uploads/2022/05/Rail-way-concessions-stopped-218x150.jpg" srcset="http://teluguglobal.in/wp-content/uploads/2022/05/Rail-way-concessions-stopped-218x150.jpg 218w, http://teluguglobal.in/wp-content/uploads/2022/05/Rail-way-concessions-stopped-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="రైల్వేకి భారీ ఆదాయం" title="రాయితీకి మంగళం..రైల్వేకి భారీ ఆదాయం .."/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://teluguglobal.in/2022/05/17/railways-stopped-53-types-of-concessions-on-the-pretext-of-corona/" rel="bookmark" title="రాయితీకి మంగళం..రైల్వేకి భారీ ఆదాయం ..">రాయితీకి మంగళం..రైల్వేకి భారీ ఆదాయం ..</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://teluguglobal.in/2022/05/16/tpcc-president-revanth-reddy-has-called-for-rythu-rachabanda-campaign-across-telangana/" rel="bookmark" title="కాంగ్రెస్ ఆధ్వర్యంలో రైతు రచ్చబండ.."><img width="218" height="150" class="entry-thumb" src="http://teluguglobal.in/wp-content/uploads/2022/05/Congress-Rythu-rachabanda-telangana-218x150.jpg" srcset="http://teluguglobal.in/wp-content/uploads/2022/05/Congress-Rythu-rachabanda-telangana-218x150.jpg 218w, http://teluguglobal.in/wp-content/uploads/2022/05/Congress-Rythu-rachabanda-telangana-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="కాంగ్రెస్ ఆధ్వర్యంలో రైతు రచ్చబండ.."/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://teluguglobal.in/2022/05/16/tpcc-president-revanth-reddy-has-called-for-rythu-rachabanda-campaign-across-telangana/" rel="bookmark" title="కాంగ్రెస్ ఆధ్వర్యంలో రైతు రచ్చబండ..">కాంగ్రెస్ ఆధ్వర్యంలో రైతు రచ్చబండ..</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://teluguglobal.in/2022/05/16/%e0%b0%97%e0%b1%81%e0%b0%b0%e0%b1%8d%e0%b0%b0%e0%b0%82%e0%b0%aa%e0%b1%88-%e0%b0%8a%e0%b0%b0%e0%b1%87%e0%b0%97%e0%b0%bf%e0%b0%a8%e0%b0%82%e0%b0%a6%e0%b1%81%e0%b0%95%e0%b1%81-%e0%b0%a6%e0%b0%b3%e0%b0%bf/" rel="bookmark" title="గుర్రంపై ఊరేగినందుకు దళితుల‌ వివాహ ఊరేగింపుపై కులోన్మాదుల దాడి"><img width="218" height="150" class="entry-thumb" src="http://teluguglobal.in/wp-content/uploads/2022/05/dalit-1-218x150.jpg" srcset="http://teluguglobal.in/wp-content/uploads/2022/05/dalit-1-218x150.jpg 218w, http://teluguglobal.in/wp-content/uploads/2022/05/dalit-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="గుర్రంపై ఊరేగినందుకు దళితుల‌ వివాహ ఊరేగింపుపై కులోన్మాదుల దాడి"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://teluguglobal.in/2022/05/16/%e0%b0%97%e0%b1%81%e0%b0%b0%e0%b1%8d%e0%b0%b0%e0%b0%82%e0%b0%aa%e0%b1%88-%e0%b0%8a%e0%b0%b0%e0%b1%87%e0%b0%97%e0%b0%bf%e0%b0%a8%e0%b0%82%e0%b0%a6%e0%b1%81%e0%b0%95%e0%b1%81-%e0%b0%a6%e0%b0%b3%e0%b0%bf/" rel="bookmark" title="గుర్రంపై ఊరేగినందుకు దళితుల‌ వివాహ ఊరేగింపుపై కులోన్మాదుల దాడి">గుర్రంపై ఊరేగినందుకు దళితుల‌ వివాహ ఊరేగింపుపై కులోన్మాదుల దాడి</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://teluguglobal.in/2022/05/16/%e0%b0%a1%e0%b0%bf%e0%b0%9c%e0%b0%bf%e0%b0%9f%e0%b0%b2%e0%b1%8d-%e0%b0%b0%e0%b1%87%e0%b0%aa%e0%b1%8d-%e0%b0%85%e0%b0%82%e0%b0%9f%e0%b1%87-%e0%b0%8f%e0%b0%82%e0%b0%9f%e0%b0%bf-%e0%b0%8e%e0%b0%b5/" rel="bookmark" title="డిజిటల్ రేప్ అంటే ఏంటి..? ఎవరిని అరెస్ట్ చేశారు..?"><img width="218" height="150" class="entry-thumb" src="http://teluguglobal.in/wp-content/uploads/2022/05/rape-218x150.jpg" srcset="http://teluguglobal.in/wp-content/uploads/2022/05/rape-218x150.jpg 218w, http://teluguglobal.in/wp-content/uploads/2022/05/rape-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="డిజిటల్ రేప్ అంటే ఏంటి..? ఎవరిని అరెస్ట్ చేశారు..?" title="డిజిటల్ రేప్ అంటే ఏంటి..? ఎవరిని అరెస్ట్ చేశారు..?"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://teluguglobal.in/2022/05/16/%e0%b0%a1%e0%b0%bf%e0%b0%9c%e0%b0%bf%e0%b0%9f%e0%b0%b2%e0%b1%8d-%e0%b0%b0%e0%b1%87%e0%b0%aa%e0%b1%8d-%e0%b0%85%e0%b0%82%e0%b0%9f%e0%b1%87-%e0%b0%8f%e0%b0%82%e0%b0%9f%e0%b0%bf-%e0%b0%8e%e0%b0%b5/" rel="bookmark" title="డిజిటల్ రేప్ అంటే ఏంటి..? ఎవరిని అరెస్ట్ చేశారు..?">డిజిటల్ రేప్ అంటే ఏంటి..? ఎవరిని అరెస్ట్ చేశారు..?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://teluguglobal.in/2022/05/16/bjp-is-following-the-congress-party-strategies/" rel="bookmark" title="కాంగ్రెస్ దారిలో బీజేపీ"><img width="218" height="150" class="entry-thumb" src="http://teluguglobal.in/wp-content/uploads/2022/05/congress-BJP-218x150.jpg" srcset="http://teluguglobal.in/wp-content/uploads/2022/05/congress-BJP-218x150.jpg 218w, http://teluguglobal.in/wp-content/uploads/2022/05/congress-BJP-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="కాంగ్రెస్ దారిలో బీజేపీ"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://teluguglobal.in/2022/05/16/bjp-is-following-the-congress-party-strategies/" rel="bookmark" title="కాంగ్రెస్ దారిలో బీజేపీ">కాంగ్రెస్ దారిలో బీజేపీ</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://teluguglobal.in/2022/05/16/sri-lanka-new-prime-minister-also-supporting-the-protesters-against-the-president/" rel="bookmark" title="శ్రీలంకలో పొలిటికల్ హీట్.. అధ్యక్షుడికి షాకిచ్చిన కొత్త ప్రధాని.."><img width="218" height="150" class="entry-thumb" src="http://teluguglobal.in/wp-content/uploads/2022/05/Srilanka-New-PM-Shocks-President-218x150.jpg" srcset="http://teluguglobal.in/wp-content/uploads/2022/05/Srilanka-New-PM-Shocks-President-218x150.jpg 218w, http://teluguglobal.in/wp-content/uploads/2022/05/Srilanka-New-PM-Shocks-President-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="శ్రీలంకలో పొలిటికల్ హీట్.. అధ్యక్షుడికి షాకిచ్చిన కొత్త ప్రధాని.."/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://teluguglobal.in/2022/05/16/sri-lanka-new-prime-minister-also-supporting-the-protesters-against-the-president/" rel="bookmark" title="శ్రీలంకలో పొలిటికల్ హీట్.. అధ్యక్షుడికి షాకిచ్చిన కొత్త ప్రధాని..">శ్రీలంకలో పొలిటికల్ హీట్.. అధ్యక్షుడికి షాకిచ్చిన కొత్త ప్రధాని..</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://teluguglobal.in/2022/05/16/bjp-paves-the-way-for-victory-modi-govt-scam-worth-rs-3000-crore/" rel="bookmark" title="గెలుపు కోసం బీజేపీ అడ్డదారులు.. మోడీ సర్కార్ 3 వేల కోట్ల స్కాం"><img width="218" height="150" class="entry-thumb" src="http://teluguglobal.in/wp-content/uploads/2022/05/Modi-Scam-3-thousend-crores-218x150.jpg" srcset="http://teluguglobal.in/wp-content/uploads/2022/05/Modi-Scam-3-thousend-crores-218x150.jpg 218w, http://teluguglobal.in/wp-content/uploads/2022/05/Modi-Scam-3-thousend-crores-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="గెలుపు కోసం బీజేపీ అడ్డదారులు.. మోడీ సర్కార్ 3 వేల కోట్ల స్కాం"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://teluguglobal.in/2022/05/16/bjp-paves-the-way-for-victory-modi-govt-scam-worth-rs-3000-crore/" rel="bookmark" title="గెలుపు కోసం బీజేపీ అడ్డదారులు.. మోడీ సర్కార్ 3 వేల కోట్ల స్కాం">గెలుపు కోసం బీజేపీ అడ్డదారులు.. మోడీ సర్కార్ 3 వేల కోట్ల స్కాం</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_6283797aef73c" data-td_block_id="td_uid_7_6283797aef73c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_6283797aef73c" data-td_block_id="td_uid_7_6283797aef73c"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div align="center"><script type="text/javascript">
google_ad_client="ca-pub-5212179563353745";
google_ad_slot ="4426576517";
google_ad_width =300;
google_ad_height=600;
google_page_url="http://www.teluguglobal.in/";
</script>
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script></div></div>
		</aside><div class="td_block_wrap td_block_9 td_block_widget td_uid_10_6283797b16ab3_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_10_6283797b16ab3" ><script>var block_td_uid_10_6283797b16ab3 = new tdBlock();
block_td_uid_10_6283797b16ab3.id = "td_uid_10_6283797b16ab3";
block_td_uid_10_6283797b16ab3.atts = '{"limit":"25","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"RECENT NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_10_6283797b16ab3_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_6283797b16ab3_rand","tdc_css_class_style":"td_uid_10_6283797b16ab3_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_10_6283797b16ab3.td_column_number = "1";
block_td_uid_10_6283797b16ab3.block_type = "td_block_9";
block_td_uid_10_6283797b16ab3.post_count = "25";
block_td_uid_10_6283797b16ab3.found_posts = "38945";
block_td_uid_10_6283797b16ab3.header_color = "#";
block_td_uid_10_6283797b16ab3.ajax_pagination_infinite_stop = "";
block_td_uid_10_6283797b16ab3.max_num_pages = "1558";
tdBlocksArray.push(block_td_uid_10_6283797b16ab3);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">RECENT NEWS</span></h4></div><div id=td_uid_10_6283797b16ab3 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://teluguglobal.in/2022/05/17/gyanvapi-masjid-in-the-politics-of-votes-2/" rel="bookmark" title="ఓట్ల రాజకీయంలో &#8216;జ్ఞానవాపి&#8217;">ఓట్ల రాజకీయంలో &#8216;జ్ఞానవాపి&#8217;</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://teluguglobal.in/2022/05/17/mcdonalds-leaving-russia-after-30-years/" rel="bookmark" title="30 ఏళ్ళ తర్వాత రష్యా నుండి వైదొలుగుతున్న మెక్‌డొనాల్డ్స్">30 ఏళ్ళ తర్వాత రష్యా నుండి వైదొలుగుతున్న మెక్‌డొనాల్డ్స్</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://teluguglobal.in/2022/05/17/elizabeth-bourne-has-been-elected-the-new-prime-minister-of-france-first-women-after-30-years/" rel="bookmark" title="మూడు దశాబ్ధాల తర్వాత ఫ్రాన్స్ ప్రధానిగా మహిళ‌">మూడు దశాబ్ధాల తర్వాత ఫ్రాన్స్ ప్రధానిగా మహిళ‌</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://teluguglobal.in/2022/05/17/mahesh-liked-love-track-od-sarkaru-vaari-paata/" rel="bookmark" title="సర్కారువారి పాట లో మహేష్ కు నచ్చిన బ్లాక్">సర్కారువారి పాట లో మహేష్ కు నచ్చిన బ్లాక్</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://teluguglobal.in/2022/05/17/congress-party-is-preparing-to-use-the-services-of-former-cm-kiran-kumar-reddy/" rel="bookmark" title="కిరణ్‌ కుమార్‌ రెడ్డి రుణం తీర్చుకుంటారా?">కిరణ్‌ కుమార్‌ రెడ్డి రుణం తీర్చుకుంటారా?</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://teluguglobal.in/2022/05/17/left-parties-have-called-for-nationwide-protests-from-may-25-to-31/" rel="bookmark" title="దేశవ్యాప్త నిరసన ప్రదర్శనలకు ఐదు వామపక్షాల పిలుపు">దేశవ్యాప్త నిరసన ప్రదర్శనలకు ఐదు వామపక్షాల పిలుపు</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://teluguglobal.in/2022/05/17/delhi-capitals-spin-all-rounder-akshar-patel-has-set-a-rare-record-in-the-tata-ipl-15th-season-league/" rel="bookmark" title="అక్షర్ పటేల్ అరుదైన రికార్డు.. ఐపీఎల్ లో 100 వికెట్లు, 1000 పరుగులు">అక్షర్ పటేల్ అరుదైన రికార్డు.. ఐపీఎల్ లో 100 వికెట్లు, 1000 పరుగులు</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://teluguglobal.in/2022/05/17/novak-djokovic-set-a-rare-world-record-in-the-mens-singles-world-tennis/" rel="bookmark" title="నేనే నంబర్ వన్.. జోకోవిచ్ ప్రపంచ రికార్డు!">నేనే నంబర్ వన్.. జోకోవిచ్ ప్రపంచ రికార్డు!</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://teluguglobal.in/2022/05/17/after-big-heroes-its-time-for-tollywood-young-actors-movies-to-hit-screens/" rel="bookmark" title="పెద్ద హీరోలు వచ్చేశారు .. ఇక చిన్న హీరోల వంతు">పెద్ద హీరోలు వచ్చేశారు .. ఇక చిన్న హీరోల వంతు</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://teluguglobal.in/2022/05/17/sachin-tendulkar-to-continue-as-unicefs-goodwill-ambassador-for-20th-year/" rel="bookmark" title="యూనిసెఫ్‌ అంబాసిడర్‌గా 20వసారి సచిన్ టెండుల్కర్">యూనిసెఫ్‌ అంబాసిడర్‌గా 20వసారి సచిన్ టెండుల్కర్</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://teluguglobal.in/2022/05/17/delhi-cm-kejriwal-has-expressed-concern-that-delhi-will-be-demolished-if-the-demolition-begins/" rel="bookmark" title="భారత్ లో అతి పెద్ద విధ్వంసం అదే.. ఢిల్లీలో 80శాతం అక్రమ కట్టడాలే..!">భారత్ లో అతి పెద్ద విధ్వంసం అదే.. ఢిల్లీలో 80శాతం అక్రమ కట్టడాలే..!</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://teluguglobal.in/2022/05/17/railways-stopped-53-types-of-concessions-on-the-pretext-of-corona/" rel="bookmark" title="రాయితీకి మంగళం..రైల్వేకి భారీ ఆదాయం ..">రాయితీకి మంగళం..రైల్వేకి భారీ ఆదాయం ..</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://teluguglobal.in/2022/05/17/a-dispute-has-arisen-between-the-tdp-and-the-ap-government-over-the-tdp-mahanada-venue/" rel="bookmark" title="మహానాడు వేదిక వివాదం">మహానాడు వేదిక వివాదం</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://teluguglobal.in/2022/05/16/ap-former-minister-anil-kumar-yadav-has-made-sensational-allegations/" rel="bookmark" title="మీ నాయకులే మాతో టచ్ లో ఉన్నారు పప్పూ..">మీ నాయకులే మాతో టచ్ లో ఉన్నారు పప్పూ..</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://teluguglobal.in/2022/05/16/f3-movie-has-message-also/" rel="bookmark" title="ఎఫ్3లో ఫన్ మాత్రమే ఉండదు..!">ఎఫ్3లో ఫన్ మాత్రమే ఉండదు..!</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://teluguglobal.in/2022/05/16/kgf-2-follows-rrr-ott-way/" rel="bookmark" title="ఆర్ఆర్ఆర్ బాటలో కేజీఎఫ్2 కూడా..!">ఆర్ఆర్ఆర్ బాటలో కేజీఎఫ్2 కూడా..!</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://teluguglobal.in/2022/05/16/sarkaru-vaari-paata-1st-weekend-collections/" rel="bookmark" title="సర్కారువారి పాట మొదటి వారాంతం వసూళ్లు">సర్కారువారి పాట మొదటి వారాంతం వసూళ్లు</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://teluguglobal.in/2022/05/16/poornodaya-pictures-into-production/" rel="bookmark" title="మరోసారి నిర్మాణంలోకి &#8216;పూర్ణోదయ&#8217;">మరోసారి నిర్మాణంలోకి &#8216;పూర్ణోదయ&#8217;</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://teluguglobal.in/2022/05/16/anasuya-as-tribal-girl/" rel="bookmark" title="గిరిజన యువతిగా మారిన జబర్దస్త్ బ్యూటీ">గిరిజన యువతిగా మారిన జబర్దస్త్ బ్యూటీ</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://teluguglobal.in/2022/05/16/f3-party-song-promo/" rel="bookmark" title="ఎఫ్3 పార్టీ సాంగ్ ప్రోమో అదిరింది">ఎఫ్3 పార్టీ సాంగ్ ప్రోమో అదిరింది</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://teluguglobal.in/2022/05/16/777-charlie-trailer-review/" rel="bookmark" title="777 ఛార్లీ మూవీ తెలుగు ట్రయిలర్ రివ్యూ">777 ఛార్లీ మూవీ తెలుగు ట్రయిలర్ రివ్యూ</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://teluguglobal.in/2022/05/16/ap-minister-adimulapu-suresh-made-interesting-comments-on-the-three-capitals-of-ap/" rel="bookmark" title="మూడు రాజధానులపై ముందడుగు.. ఆగస్ట్-15 తర్వాత కీలక పరిణామం..">మూడు రాజధానులపై ముందడుగు.. ఆగస్ట్-15 తర్వాత కీలక పరిణామం..</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://teluguglobal.in/2022/05/16/tpcc-president-revanth-reddy-has-called-for-rythu-rachabanda-campaign-across-telangana/" rel="bookmark" title="కాంగ్రెస్ ఆధ్వర్యంలో రైతు రచ్చబండ..">కాంగ్రెస్ ఆధ్వర్యంలో రైతు రచ్చబండ..</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://teluguglobal.in/2022/05/16/%e0%b0%97%e0%b1%81%e0%b0%b0%e0%b1%8d%e0%b0%b0%e0%b0%82%e0%b0%aa%e0%b1%88-%e0%b0%8a%e0%b0%b0%e0%b1%87%e0%b0%97%e0%b0%bf%e0%b0%a8%e0%b0%82%e0%b0%a6%e0%b1%81%e0%b0%95%e0%b1%81-%e0%b0%a6%e0%b0%b3%e0%b0%bf/" rel="bookmark" title="గుర్రంపై ఊరేగినందుకు దళితుల‌ వివాహ ఊరేగింపుపై కులోన్మాదుల దాడి">గుర్రంపై ఊరేగినందుకు దళితుల‌ వివాహ ఊరేగింపుపై కులోన్మాదుల దాడి</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://teluguglobal.in/2022/05/16/while-telugu-directors-are-making-films-with-many-tamil-heroes-tamil-directors-are-making-films-with-telugu-heroes/" rel="bookmark" title="తెలుగు దర్శకులు అటు.. తమిళ దర్శకులు ఇటు..!">తెలుగు దర్శకులు అటు.. తమిళ దర్శకులు ఇటు..!</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->


<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 6283797b77937
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td_module_8 {
    padding-bottom: 10px !important;
    border-bottom: 1px solid #ddd !important;
    margin-bottom: 12px !important;
    height: 27px;
    overflow: hidden !important;
}
.hyd-advt-center {
    text-align: center;
}

.block-title > span, .block-title > a, .widgettitle, .td-trending-now-title, .wpb_tabs li a, .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab > a, .td-theme-wrap .td-related-title a, .woocommerce div.product .woocommerce-tabs ul.tabs li a, .woocommerce .product .products h2:not(.woocommerce-loop-product__title), .td-theme-wrap .td-block-title {
    font-family: "Open Sans";
    font-size: 17px;
    font-weight: bold;
    text-transform: capitalize;
}

.block-title > span, .block-title > a, .block-title > label, .widgettitle, .widgettitle:after, .td-trending-now-title, .td-trending-now-wrapper:hover .td-trending-now-title, .wpb_tabs li.ui-tabs-active a, .wpb_tabs li:hover a, .woocommerce .product .products h2:not(.woocommerce-loop-product__title), .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more {
    background-color: #0094de;
}
.block-title {
    font-family: 'Roboto', sans-serif;
    font-size: 14px;
    line-height: 1;
    margin-top: 0;
    margin-bottom: 10px;
    border-bottom: 2px solid #0094de;
    background: #0094de;
}
</style>

<script type='text/javascript' src='http://teluguglobal.in/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='http://teluguglobal.in/wp-includes/js/comment-reply.min.js?ver=4.9.20'></script>
<script type='text/javascript' src='http://teluguglobal.in/wp-includes/js/wp-embed.min.js?ver=4.9.20'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://teluguglobal.in/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://teluguglobal.in/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_6283797b77a6b"></textarea>
						<div id="td_live_css_uid_1_6283797b77a6b" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_6283797b77a6b');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_6283797b77a6b");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>